PDA

View Full Version : [kubuntu] K Ubuntu install/boot desktop flashing screen :S



dontknowwhattoput
March 27th, 2010, 02:03 PM
Hi, i am new to this forum requesting help using K Ubuntu.

I thought id give it a try seen as its free! I downloaded the iso image, burnt it to disc and set it to boot from the cd.

I tried to run the disc in Live mode ( no changes to curent pc) and hit a snag. AAfter the splash screen loaded i got a flashing screen, which was taken up by pink and green lines throughout half of the desktop screen. Compatability issue with g card? i tried safe graphcs mode, no change. starting to wonder if its worth the bother.

I booted into Win 7 and installed the os into a clean seperate HDD. rebooted and set the priority to boot from ubuntu disk HDD and boom, the flashing screen with lines re appeared. i have tried booting in safe graphics mode after the install, but showed no change.

To re-cap, i have installed K Ubuntu onto a seperate HDD and am confused what to try next being a new linux user (n00b)

The pc spec ;

Gigabyte quad core motherboard
quad core amd phenom x4 64
8gb crucial ram
250 gb hdd - Win 7 installed
80 gb sata hdd - linux installed using Win7
ATI radeon hd 4600 - 1gb
22" lcd tv - HDMI to PC g card

When ubuntu boots i get to the splash screen and can no longer see much further from flashing green pink lines. Is there anything to get past and boot normally?

dontknowwhattoput
March 27th, 2010, 03:32 PM
bump.

Chame_Wizard
March 27th, 2010, 04:42 PM
It's the onboard graphical card that can cause some issue,try an external one.

dontknowwhattoput
March 27th, 2010, 10:35 PM
Hi, the motherboard does not have a built in display adapter, hence why i am using an external ati G card. .

Andrew_Grant
April 4th, 2010, 01:35 AM
Just a polite question. How did you burn the ISO? Win7 has a habit of chopping bits off downloaded ISO's it doesn't like (even the ISO burner included in whatever $$$$ edition).