View Full Version : [ubuntu] Desktop effects could not be enabled

March 27th, 2010, 10:11 AM
im new with ubuntu and im tring to enable desktop effects
i have ati 4650 and i installed it and still receive the "Desktop effects could not be enabled" massage

this is the outpu after compiz:
Detected PCI ID for VGA:
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Checking screen 1Comparing resolution (1680x1050) to maximum 3D texture size (4096): Passed.
Checking for Software Rasterizer: present.
Software rasterizer detected, abortingaborting and using fallback: /usr/bin/metacity

what is the problem?

March 27th, 2010, 11:09 AM
Ensure that you are using the recommended driver in System>admin>Hardware menu.

March 27th, 2010, 11:49 AM
U need to install the correct video driver for your videocard before you can use Desktop effects.

March 27th, 2010, 01:44 PM
i installed it
how can i check that the installation is OK?

March 27th, 2010, 01:51 PM
are they enabled?

March 27th, 2010, 02:21 PM

March 27th, 2010, 02:25 PM
make sure it is correctly installed and enabled then you can enable the Desktop effects.