View Full Version : [SOLVED] Can't install 9.10

March 24th, 2010, 10:57 PM
I currently run xUbuntu 7.10 and I am trying to install 9.10 from my USB drive. When I boot into the installation, the hard drive is read only. I cannot install 9.10.

Thanks for the help

March 25th, 2010, 12:15 AM
I can't think why your hard drive would be read only. Are you sure the USB stick is not read only.

Have you set the BIOS to boot from the USB stick?

Can you do an install from a CD or DVD?

March 25th, 2010, 01:11 AM
The USB drive can be written to. I had an error that the .iso file could not be loaded, so I hit [c], went to command prompt, and typed, 'mount' and saw that the hard drive was read only. I also cd'd into hd-media and tried mkdir when an error that the drive was read only.

I cannot figure this out.

I just installed xUbuntu 7.10 from CD a few days ago since Windows crashed. (I had to downsize to one computer months ago and my wife only wants Windows, but now I only want Linux)

xUbuntu is on a different hard drive than the Windows.