View Full Version : [ubuntu] Upgrade Installation Error: Could not install '/var/cache/apt/archives/libc6_2.10.1-0

March 23rd, 2010, 11:30 PM
I was trying to update from 9.04 to 9.10.

During the installation, I kept getting tons of errors. Finally something came up saying that I had to abort the installation and it did some stuff. I tried running an application, but I got an error. So I restarted the system.

The normal screen came up where I had to choose the Ubuntu stuff (I'm new to Ubuntu) in the box. I noticed that it had gone to 8.10... which I had earlier before installing 9.04, which went great. So I chose the first on and the system failed to start. I rebooted and tried all the other options, but they all had errors. Now I'm booted to Windows.

I could use some help fixing all of this please.
If this helped, I installed Ubuntu from a CD I created. But it is now outdated because it is 8.10, and I have already upgraded to 9.04. 9.04 to 9.10 is where stuff went wrong.

March 24th, 2010, 09:01 PM