PDA

View Full Version : [ubuntu] Installing Skype



supermutant
March 23rd, 2010, 01:28 AM
Hi,

I have just downloaded and installed Skype on my laptop but cannot find where Skype has gone...I used the package installer but it is not anywhere on my laptop by the look of it :-(

Please help me! AAAGGGGGGGHHHHH!!

Thanks :)

D-Tre
March 23rd, 2010, 05:16 AM
Should be under:

Applications > Internet > Skype

Honestly though, Skype is as broken as can be on Ubuntu.

supermutant
March 23rd, 2010, 11:49 AM
Nope it's not there - it was before then I had to reinstall as I got a virus and it's no longer there :-( Is there another webcam app you could recommend to use if my friend is on Windows??

Thanks

gradinaruvasile
March 23rd, 2010, 12:33 PM
If you press alt+f2 and type "skype" then press enter, does it launch?

Virus? C'mon are you serious?

Well Skype works for me and everyone i know under Ubuntu (8.10, 9.04, 9.10) and Debian (testing). Perfectly.
Just make sure you set up webcam and mic before.

supermutant
March 23rd, 2010, 07:49 PM
Hey,

Thanks for reply - alt+F2 doesn't work but I downloaded Skype static and that is working fine for some reason!

The virus came on my XP installation and messed up my whole system so just installed again pure Ubuntu.

Now my webcam isn't working though - logitech don't seem to have any drivers grrrrr!!!

Thanks

MBHAKM
April 2nd, 2010, 08:33 AM
skype-ubuntu-intrepid_2.1.0.81-1_i386.deb on Ubuntu 10.04 Beta 1 not working



Ubuntu (https://launchpad.net/ubuntu)
“pulseaudio” package (https://launchpad.net/ubuntu/+source/pulseaudio)
Questions (https://answers.launchpad.net/ubuntu/+source/pulseaudio)
Question #106257


Hello
I had install skype-ubuntu-intrepid_2.1.0.81-1_i386.deb on Ubuntu 10.04 Beta 1. Other person cannot able to hear my voice, where I can hear the other person voice. When I go to Skype --> Option --> Sound Devices ---> Microphone, Speaker, and Ringing which shows " Pulse Audio Server (local)". Is there anyway or workaround for pulse audio should work on current skype version?
Here is my system details:
Ubuntu 10.04 Beta 1 install as dual on Dell Vostro 2510 laptop
Kernel version Linux 2.6.32-18-generic
pulseaudio --version
pulseaudio 0.9.21-63-gd3efa-dirty
Also I can hear the test sound as aplay -D front /usr/share/sounds/purple/login.wav
Playing WAVE '/usr/share/sounds/purple/login.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Stereo
Warning: rate is not accurate (requested = 22050Hz, got = 44100Hz)
please, try the plug plugin (-Dplug:front)
Please advise..
Thanks & Regards
AK