View Full Version : [xubuntu] 9.10 faulty disc image?

March 22nd, 2010, 04:00 AM
I tried to install xubuntu 9.10 alternate the other day, even though the disc check said packages.gz was faulty. It wouldn't install fully from the primary cd drive, so I tried the other one, and it installed apprently. Well, I start installing the x-window stuff from the command line, xfce and xdm, and when I startx the frequency is wrong. Turns out it hadn't installed xorg.conf or half the other x-window stuff possibly.

Anyhow, later I grab the .iso again, burn it again, try the disc check and again, it complains about failing md5 in one of the packages.gz files. So not wanting to waste hours again, is there a common issue with the alt .iso, or what. Google showed some other people recently having issues with packages.gz but not the disc image as such.

I'll try the ubuntu alt .iso and see what it says.

March 22nd, 2010, 04:02 AM
Before you burn the .iso you should check the md5.

This is a good guide. In particular you should click the links relevant to hashes and md5 sum.

If the md5 sums are not the same, then download a new .iso


March 22nd, 2010, 05:33 AM
Checksum checks out, drive should work fine as other .iso's recently have worked without problems, so I don't know.

Anyway, slight derailment, I read up and noticed that 9.10 no longer uses xorg.conf, however, I didn't do install xorg, but install x-window-system-core, that wouldn't cause the screen frequency to be the wrong one would it? As before giving up, I even did install xubuntu-desktop, and that atleast should have installed every required dependency, no? So, the media is at fault I guess, just very very rare that two cd's in a row fail.

March 22nd, 2010, 06:35 AM
Ok, I just grabbed the .iso directly instead of with a torrent client. Checksum again checks out with md5sum, burning without issues at x4 just to be sure, and it still fails the cd check at the installer.

Every time it's the same file: ./dists/karmic/main/binary-i386/Packages.gz

3 cd's, two types of burner software, and the exact same file fails every time? Yeah no, that doesn't really sound like issues with the drive or software.

March 22nd, 2010, 07:59 AM
I'm just grasping at straws here..

But are you 100% sure you are burning the disc as an .iso or just copying the data?

March 22nd, 2010, 08:51 AM
.iso, both in Nero and imgburner. I did a fourth burn, this time with the ubuntu alt image, same results. So yeah, I'm at a loss. Never had this kind of issues with previous Ubuntu versions like 7.10 or 5.04, both of which I still have somewhere. I'd try 9.04, which I haven't before, but I can't find a repo for it. (nevermind, didn't really look either)

..and 9.04 fails too. ./dists/jaunty/main/binary-i386/Packages.gz, so same file.

..and 8.10 works perfectly. I guess having to do two upgrades isn't that bad, but, if I do a minimal install, it's not going to upgrade it to a full on xubuntu-desktop system is it? And does 8.10 still use xorg.conf? (Or so I thought. First disc check did work perfectly, but when I reboot again to install it, it fails with the same exact file, and when I then try another disc check it says the md5 is wrong again.)