PDA

View Full Version : [ubuntu] Gnome-panel + Cairo-dock unaccesible after starting XP



Zendoin
March 16th, 2010, 07:42 PM
hello everybody :)

It seems to me every time I start XP and then Ubuntu again something strange and unpedictable happens... this time:

Gnome-panel and cairo-dock seem to have "dissapeared". But then I figured out that I can "get them back" when I change the callback zone of cairo-dock to at least 4px and the auto-hide-size of the panel (via configuration editor) to at least 3px. But even then they behave strange: when I approach the border to quickly the panel (or dock) only appeares when I move the mouse pointer back in.

It does not seem to be a general problem of screen bordern: when I set Compiz actions for the borders they work normally.

Don't think so, but: has anybody experienced something like that??

Zendoin
March 16th, 2010, 08:06 PM
Somehow I think its a grafics card problem, so it might be interesting that I use a NVidia 9750 GT and that the card is NOT properly set up in XP but usually works fine in Ubuntu.

fabounet
March 17th, 2010, 05:32 PM
maybe Compiz eating the screen's border.

Zendoin
March 17th, 2010, 06:48 PM
If you mean: Compiz already uses this borders for some actions: no, it doesn't. I just assigned some actions to this borders in Compiz temporally to test if this works (and as I wrote it did). This was my first thought, too.
Should have something (??) to do with booting XP and then Ubuntu again. (Before it always worked fine...)