View Full Version : [ubuntu] calculator not launching

March 16th, 2010, 01:02 PM
Well every thing was fine before i tried to tweak the gcalctool ,
i made some changes , built it successfully and also installed it

but now when i launch it says

"The user interface file /usr/local/share/gcalctool/gcalctool.ui is missing or unable to be loaded. Please check your installation"

but i have /usr/local/share/gcalctool/gcalctool.ui !!

Please help me .

--- ubuntu is gr8

March 16th, 2010, 09:47 PM
Were you able to launch it and then it stopped working? :-/

March 16th, 2010, 09:54 PM
sudo apt-get install gcalctool

That should fix it. ;)

March 17th, 2010, 01:07 AM
Were you able to launch it and then it stopped working? :-/

Calculator was working fine before built new source code and installed it , after installing new gcalctool , every time i do Application->accessories->Calculator i get error message

sudo apt-get install gcalctoolThat should fix it. ;)

i tried this twice , but its not working

March 19th, 2010, 03:20 PM
fixed ;) !

first i un-installed the new version which i had built and installed , then installed gcalctool from apt-get !
there was a bug in new verision which i compiled and hence was the problem,

i dont understand why new installation overwrites old , or atleast prompt to remove old