View Full Version : [ubuntu] Trouble installing Enhanced driver for Linksys WUSB54GC

March 15th, 2010, 09:40 AM
I've searched google and read quite a few threads on the the topic of installing the new enhanced rt73-k2wrlz.3.03 driver and modprobe my rt73usb driver but I'm running into a road block here when I get these messages after I run sudo make install. I have attached a screenshot.

I have already run sudo aptitude. Sudo aptitude safe-upgrade. Sudo aptitude install linux headers.

***Update /etc/modprobe.d/ralink alias for wlan*
***Install firmware in /lib/firmware...
***Check old config

Is it having problems locating the firmware; How do I update the alias. As you can tell I'm somewhat new and hopefully I can get online to learn. Something to not is I've tried blacklisting the drivers before installation and also after. This time I still havent modprobed rt73 from following this thread: http://ubuntuforums.org/showthread.php?t=1178790 nor have I plugged in my Wireless adapter during the installation phase yet.

And for those of you that are wondering. The Wireless adapter is working somewhat already right out of the box. I am able to browse the internet; however, programs such as WICD client are not working. I could be wrong, but from my research this driver should fix that problem. So once again I am trying to install an enhanced driver from the site above.

Thanks for any help in advance.

March 15th, 2010, 06:57 PM
anybody have experience with this error?

March 16th, 2010, 09:23 PM
Really nobody?