View Full Version : [ubuntu] Cannot load install disk on Mac Pro Quad 2.66

Anthony Willis
March 13th, 2010, 07:52 PM
I have downloaded the 9.10 installer and I cannot boot from the disk I have created.

Every time I try to restart the machine from the CD/DV I get a blank screen with a prompt in the top left. The keyboard does not register at all.

I have tried the disk on my Wife's Mac Book Pro and it works. In fact I have made four boot disks now:

2 x 9.10 i386 (one CD and one DVD)

1 x 9.10 AMD64

1 x 9.10 i386 Alternative

They all work on the Macbook Pro, apart from obviously the AMD64 is not suitable to install from on a 32 bit machine.

I have tried to boot via the Startup disk utility in OSX and I have tried all the usual key-strokes (Shift and C etc) all of which work with any other disk.

Does anyone know why this is happening?

I have a:

2006 (mark 1)
2x 2.66 GHz Dual-Core Intel Xeon
ATI Radeon X1900 video card

My boot ROM is: MP11.005C.B08

SMC Version is: 1.7f10 (both the standard, latest APple firmware)

Hope someone can help.

Thanks all,