View Full Version : [kubuntu] KPackageKit Media change: please insert the disk labeled /cdrom/

March 13th, 2010, 02:35 AM
Hey all. Well, today I installed Kubuntu on my computer via Wubi. It installed great, and I must say I am amazed by KDE, it looks amazing. But, I would like to get my WUSB54G v3 working, so I can get on the internet. To do this, I need build-essential and linux-headers-'uname -r' and I know how to get those, but they have dependencies. These dependencies are all on the kubuntu installation disk, but they depend on eachother, so I have to install them simultaneously, and I'm trying to do this through KPackageKit. I tried adding the CD to the package sources, and it seemed to work fine. The packages were in all the lists and everything, but when I clicked OK, a dialog came up. This dialog read: Media Change: please insert the disk labeled /cdrom/. I've tried everything, re-inserting it, using terminal to mount it to /media/cdrom and even doing a clean installation of Kubuntu.

Nothing is working, and I still have the task of using ndiswrapper to install my WUSB54G V3 (rt2870 chipset) which is a task in itself! I feel like all I've done so far is fight with the system! I'm contemplating just forgetting about kubuntu all together and going back to windows...

I need someone who knows what they're doing to help me!