View Full Version : [ubuntu] unable to install

Max Derner
March 12th, 2010, 11:50 PM
I previously had windows vista and that stopped working after a hard shut down too many, it was slow and kept crashing.

Anyway, I turned to ubuntu 9.10 karmic koala. However much to my dissapointment it won't / can't install. The install bar gets stuck at

ext4 file system for/in partition #1 scsl1 (0,0,0)(sda)

a while later it says

ext4 file system for/in partition #1 scsl1 (0,0,0)(sda) failed

and then I can't do anyhing but try again which gives the same result.
If it helps out with the brainstorming windows messed up the hard drive pretty bad when using the "try out ubuntu without changing...." I couldn't even mount the hard drive.

I thought about just getting anouther HDD and installing that if you think I could resolve my problem other wise please let me know or if not please recommend me a hard drive it needs to be a SATA 3.5". My current (broken) one is the seagate Barracuda 7200.10.

Tahnks, Max Derner

October 15th, 2010, 01:36 PM
I have the same problem. I have a brand new hardrive never been used. I'm attempting a new install.

When I get to the point where I select the partitions then hit install I get the following error:

The attempt to mount a file system with type ext4 in SCSI1 (0,0,0), partition #1 (sda) at /failed

I have attempted to start over several times but I get the same error. Also memory checks out fine. Is there a hardware compatiablility issue? I have not seen anyone able to resolve this error.