View Full Version : [ubuntu] Ubuntu Will Not Boot After Updates... At All

Michael Kaiser
March 12th, 2010, 07:24 PM
After running and installing updates (kernel 2.6.31-20) I performed the customary "reboot to complete installation". Upon re-boot I was greeted by the splash screen, then the load screen. The working/loading icon just spins indefinitely and Ubuntu won't load.

I posted this in another persons (with, apparently, the same type of problem) thread, and was recommended to try early versions of the kernel. NONE will boot.

Can anyone help me, please?

I don't know what I could possibly have done to cause this, and it seems that at least a couple other folks are having the same issue.

Michael Kaiser
March 12th, 2010, 09:05 PM
Can anyone help?

Michael Kaiser
March 12th, 2010, 11:41 PM
Anyone at all?

Michael Kaiser
March 13th, 2010, 04:17 PM
Still seeking help.

March 13th, 2010, 04:30 PM
if you can't start a early version then try a live cd and recover the system

try to find out more info on what whent wrong after/while your updating

March 15th, 2010, 12:04 AM
Any luck yet? Try checking this out: http://sourceforge.net/apps/mediawiki/bootinfoscript/index.php?title=Boot_Problems:minix

It's a long shot, but since it just happened out of the blue and affected all your kernels, it may be something like this (file system related bug).

edit: I just realised you already posted the bootinfoscript result. It would usually show 'ambivalent result' as the file system if the above bug affected you - so it's probably not going to help. Oh well...

March 15th, 2010, 01:12 AM
It sounds like you can boot grub but not Ubuntu hangs up somewhere.

Have your used the recovery mode or manually edited the boot mode to remove the quiet & splash entries so you can see where it stops. That may help in figuring out where the problem is.

April 23rd, 2010, 10:04 PM
same problem...will not boot after update 10.04 beta 2

April 24th, 2010, 05:39 AM
hi all, i did a successful upgrade to beta 1 from 9.10 some time back. But since few days, when i allow the regular updates (via update manager), ubuntu fails to boot ! i just get the initial screen with "ubuntu" logo and then it takes me to a black screen

i have also tried to do a clean install of beta 2, but after the update again same problem.

Now i tried with clean installation of RC1 and again same problem !.

First i though there is some problem with live CD. I checked it on another laptop and it worked fine. But not on mine :(

Best regards,

April 24th, 2010, 06:44 AM
tried rc1 hoping it would be the solution...had to go back to Karmic for now which is working fine

April 24th, 2010, 08:40 AM
RC1 same problem :(
Hope it will be fixed in RC2

April 28th, 2010, 08:52 PM
Just checking if there is more information....Need to go forward to 10.04

April 29th, 2010, 09:22 AM
Does anyone know if things have been fixed? I hate to try an update and have that problem come back.

April 29th, 2010, 09:26 AM
I have a Dell 700m What other computers is this a problem for?