View Full Version : [ubuntu] mounting failed no such device (win7)

March 9th, 2010, 04:08 AM
Hi, I'm trying to install ubuntu 9.10, downloaded the iso from the site and burned it on a CD, but when I boot from my cdroom drive and choose install ubuntu option I get an ubuntu grey logo for a couple seconds and the I get this error:

stdin: error 0

Mounting /dev/lopp0 on //filesystem.squashfs failed: no such device.

Can not mount /dev/loop0 .......

I tried downloading a new copy and burning a new CD but still have the same error, no matter what option I choose when booting the CD.

Does anyone now whats the problem? What I'd like to do is install linux as the only OS (formating everything else) not dual boot or anything, I'm new to linux so it'd help if you guys could give me details on how to fix it :P

PD: I have installed previous versions of ubuntu on this same computer but using the wizard inside windows.

March 9th, 2010, 12:35 PM
Did you checked md5sum (https://help.ubuntu.com/community/HowToMD5SUM) before burning iso and CD integrity (https://help.ubuntu.com/community/Installation/CDIntegrityCheck?action=show&redirect=CDIntegrityCheck) after?Did you burn iso on lower possible speed?Ifyou find any error download same iso with torrent and point download where your existing iso is.Torrent will just check your iso for bad files and replace them with good ones.After that check md5sum again and burn iso.

March 9th, 2010, 01:01 PM
Yeah md5sum doesnt match, I'll try to download it with torrent and see if I have better luck, weird because I downloaded it twice from the site :/