View Full Version : [ubuntu] toolbars on UI disappeared!!

March 7th, 2010, 08:19 PM
So i tried to move my toolbars around on the UI and now they are not there. I set the bottom on to move to the top and enabled "auto-hide" but it doesn't appear when i hover over where it should be. I moved the top bar to the bottom and the bar shows up but there is nothing on it. I attached a screenshot of what it looks like right now. How do i get the UI to have the toolbars back to the original configuration? When i right click on the toolbar nothing pops us either?

March 7th, 2010, 10:44 PM
What the...? You moved the bottom one to the top and the top one to the bottom... ???

Anyhoo, it looks like you have a panel at the bottom set to Autohide but not to Expand. Can you bring that up and then right-click it and choose properties? Then uncheck Autohide, check Expand and work from there. If you want to move a panel, set it's Orientation to "Top" (or Bottom, or Left, or Right).

March 7th, 2010, 11:18 PM
well.. i changed the bottom bars orientation to top and then clicked auto-hide to see what it looked like. i mistakenly closed the preferences window and for some reason the panel would not come out of auto hide. so i figured if i moved the top panel to the bottom i could get the other one to show and then would remove auto-hide and restore their orientation back to the original.

unfortunately the silver panel at the bottom won't do anything. if i right click on it nothing happens. the panel at the top still won't come out of auto-hide either

March 7th, 2010, 11:31 PM
See if this works...


I'm thinking you might need to logout/login after doing those steps, but I'm not sure.

March 7th, 2010, 11:53 PM
nice work hhh!! that worked well!! Thanks for your help :D:D

March 8th, 2010, 01:06 AM
Cool, you're welcome!