View Full Version : [ubuntu] I can't install Ubuntu Anymore ( or other linux Distributions)

March 7th, 2010, 08:16 PM
Helo everybody
I recently installed Windows 7 (x64) and after a few days I wanted to return back to Linux
(Ubuntu (x64) ) but I have a big problem. can not install Ubuntu Linux and any other Linux distribution although we tried several distribution (Debian ), Slackware .10 Ubuntu, Ubuntu 9.04 and Ubuntu 9.10). I note that Windows installation is normal without any problems but Linux does not succeed. I tried to install even from a USB stick, but I have the same problem. My computer does not start even from a Live CD that has content as Linux. I installed Ubuntu on this PC and I've used it more than 4 months without any problems but now I can not run anything but Windows. I want to mention that I removed the battery from the motherboard but did not help anything. So later did upgrade the BIOS to the latest version and I have the same problem can not install any Linux distribution and can successfully install Windows (x64) . After every try to install Linux, my Harddisks is somehow damaged. PC is blocked in the post with message SATA n ... I must take out the disks, mount on the external USB enclosure and delete partitions (the linux install give the error from start not after partitioning)

March 7th, 2010, 08:43 PM
Shrink the Windows 7 partition using the Windows 7 Disk Manager. Then try installing Linux on the unallocated disk space. Do not use the Linux partitioner to resize the Windows 7 partition.

March 8th, 2010, 12:41 AM
are you trying to dual-boot win7 and Ubuntu, or just Ubuntu alone?
on my laptop, that i got in august 2009 i first used vista for a month or so, then xp again for a month or so, and then again for about a month - win7, then i installed Ubuntu 9.04/9.10 and i had no problems with it. i dont want to make bad or insulting guesses, but its plausible that win7 could have messed with the BIOS in some way - like my BIOS wouldnt want me to install XP(i dont want to hear about windows anymore) and the installation crashed with a blue screen, then i found out that a winXP integrated with SATA and RAID drivers could be installed, because i have some really strange BIOS, and i used XP for a month, like i said, because it was really buggy, then i tried to install vista, but it would freeze during the installation, then i reseted BIOS settings to factory and i was able to install vista, then 7, but i got really frustrated, that both of them didnt have administrator account and other disappointing stuff and then i went to Ubuntu, first 9.04 then after few days i upgraded to 9.10 and i had no problems

pretty long story, im sorry for it..
so try reseting BIOS settings to default, that could work..
i smell MS monopoly in your problem and it smells rotten >_<