PDA

View Full Version : [ubuntu] Installation step failed



youthgonewild23
March 6th, 2010, 07:49 PM
I recently brought home an old Compaq server from work. I was told that it works fine. When I brought it home, I tried installing Ubuntu 9.10 server from a cd. While it's trying to install, I get the message "Installation step failed. An installation step failed. You can try to run the following item again from the menu, or skip it and choose something else. The failing step is: Load installer components from CD. "

I turned off the computer and tried it again several times. Each time the same message appears. Does anybody know how I would correct this?
Thank you.

solar george
March 6th, 2010, 10:55 PM
Try burning a new cd or using a net-install cd.

youthgonewild23
March 15th, 2010, 04:52 AM
I tried a new CD and the same message came up. Is the cd-rom bad?

solar george
March 15th, 2010, 10:11 AM
Was it a brand-new cdr or a cdrw? If a cdrw then try with a brand new one, otherwise maybe the cdrom drive is a bit dodgy - can you try testing the disk (there should be an option on the startup menu) on another machine.
Make sure you burn cds at the lowest speed your drive supports also see if theres an option to check the newly burnt cd in your buring program.

youthgonewild23
April 9th, 2010, 02:58 AM
It's a brand new CD-R and I tested it on a different computer.

solar george
April 9th, 2010, 09:51 AM
All I can suggest is to try a net install mini.iso (http://archive.ubuntu.com/ubuntu/dists/karmic/main/installer-i386/current/images/netboot/mini.iso) which will download everything from the network instead of trying loading off a cd.