View Full Version : [SOLVED] Problems with install from Wubi

March 6th, 2010, 07:32 PM
Hey Peeps!!! I just got this cool little netbook, and wanted to install Ubuntu remix. After the download of the iso, I extracted the files to my local drive, and then clicked on the Wubi install......I then go through the setup, and tell Wubi where I want it installed, and how large a file to give to Ubuntu, etc. Then when I click on install, I get an error message "cannot download the metafile, therefor the iso." Okay so I said the hell with it, I'll just install the full desktop version of Ubuntu, since I have 2GB of ram in this netbook, so it should handle Ubuntu. Well, I get the same error message that I got when I tried to install the remix version!!! Help!!! Anyone know what's up with this?.....Thanks!

March 6th, 2010, 07:46 PM
have you tried mounting the .iso in windows with a tool such as: http://www.daemon-tools.cc/downloads?

March 6th, 2010, 10:08 PM
Okay I got it to install okay...here is what I did in case others run into the same problem.....I made a folder, and put the remix iso into that folder.....then copied the Wubi.exe into the same folder as the iso. I ran the wubi setup from there, and everything was good :)