View Full Version : Installing 9.10 to my netbook

March 5th, 2010, 04:19 AM
Please help ive tried 4 post now and no luck here is my problem I'm having a similar problem. I'm trying to upgrade my netbook (sylvania meso g) from ubuntu 8.04 to ubuntu 9.10 i downloaded the ISO downloaded the usb creator so that i could put it on my thumb drive, create the ISO and reboot with my freshely made ISO thumbdrive. When i reboot i get to the install screen select install and my netbook reboots and starts the process all over again without 9.10 ever being installed. When i select help i get the install screen but if at the very tipy top of my screen you see a 1/2in section that i cant read because it so small for help screen.

March 6th, 2010, 03:18 AM
Have you tried selecting "Try Ubuntu without any change to your computer" and then running install once booted?

honey toast
March 6th, 2010, 05:48 AM
did you format the thumb drive before putting the image on it? This has happend to me a few times. I was getting worried that it was my hard drive headers getting worn out or something, but those hd are built to take alot of abuse.:D Anyway, if you have another usb thumb drive, then put the image on it and install from it. The usb thumb drive headers are most likely worn. Not to say it cannot still serve its purpose, however, it is too 'weak' to install an OS. Just go and buy a cheap thumb drive for like $7 and try it again.

March 11th, 2010, 12:48 AM
i've tried two diffrent thumb drives with no luck, and i dont see an option to try ubuntu without changes

March 11th, 2010, 04:04 AM
Will your thumbdrive not boot up into Ubuntu?
If it does up on the upper left hand side of the desltop there should be an icon that labeled Install.

March 12th, 2010, 11:37 PM
i can boot to the install screen but cannot get past that

March 13th, 2010, 03:34 AM
Have you checked the MD5SUM of your iso? I have had problems due to that before.

March 14th, 2010, 12:01 AM
how would i check that

March 14th, 2010, 03:12 AM

April 28th, 2010, 08:14 AM
I'm having a similar issue, and my md5sum checks out. I can get to the boot menu, but neither the live version nor the install will work. I get a white Ubuntu symbol, and then a blank screen, nothing more.