View Full Version : [SOLVED] Undo change that disabled Compiz

March 4th, 2010, 09:16 PM
I looked around a bit already, but, I know it's something I did that wont allow desktop effects to enable. First of all, before I messed up it was working fine. I finally got around to trying out the cube function, and while watching some various videos on setting it up I found a command which said you can do more effects by having it - so I "recklessly" went ahead and installed it, and now I just get the - desktop effects could not be enabled.

So, here's the command I ran -

sudo attitude install compiz-fusion-plugins-unsupported

I wasn't watching while it ran so it may have removed some video drivers that were there before when it was working. Can I get back to where things were before I ran that command?

I did try the Compiz-check that I saw mentioned, but the results make no sense to me. BTW - I forgot to mention I'm running 9.10

March 6th, 2010, 02:55 PM
Ok, I just wanted to post back and let you know I got it working. I tried installing Nvidia drivers and got my visual effects back to normal. all I can figure is that when I ran the command above it uninstalled some of them.