View Full Version : [ubuntu] HELP: No Kernel after update?

Comrade Nikolai
March 4th, 2010, 09:08 PM
I installed Ubuntu 9.1 three days ago, and was thoroughly impressed from the get go for all the obvious reasons that any fan of Linux understands.

Myself, I am a second comer to Linux--tried Red Hat years ago, gave up on the lack of hardware drivers.

Long story short, I returned to Linux to give it a second go round after hearing the rave reviews on Ubuntu. The initial install and first set of updates worked like a charm, without a single bump in the road.

I came in again this morning, to further play with it before I made a final decision on replacing XP & Vista on all company machines with Ubuntu--I was finally won over, and then I checked the updates again, and it said their were another dozen and a half updates.

Therefore, I initialized the update, and then when the prompt came to restart the PC, I did so. It began to boot fine, and then when I was prompted (as usual) to either load XP or Ubuntu OS, I obviously chose Ubuntu.

Instead of starting the Linux GUI, it dropped to the prompt screen of the GNU GRUB.

Now, I am very new to this Linux thing, and was ready to dive in after dipping my feet in the cool waters of Obuntu, but now I can't even get it to load, and being a Linux novice, I have no idea what happened, nor how to correct the issue.

Any ideas at all?