View Full Version : [SOLVED] Server Hangs In Finalization Step

March 4th, 2010, 05:54 AM
After configuring and everything is going well, Ubuntu stalled in the "Finishing the installation - Setting users and passwords... 25%" step.

I verified the download with md5sum after downloading, and checked the CD after burning. I then checked the CD again when booting the live CD. So a bad disk isn't an issue.

At first I tried to do the good old "open the CD tray and close it again" trick because the status light wasn't blinking. But the CD drive wouldn't open. (its a SATA CD/DVD drive) After trouble shooting and thinking about what I could do to get it to move forward in the installation, I unplugged the CD drive and plugged it back in again and it seemed to spin back up and read. However its been another 10 minutes and the server is still hanging.

Is their anything you recommend I do? I suppose I can start the process over again but I don't want it to stop again, and I would rather it just finish the install since its 2 seconds away from being done.

Thank you in advance for any help on the subject! :D

TYAN S4985G3NR Thunder n4250QE Quad 1207(F)
AMD Opteron 8xxx series processors x4
4x2gb sticks reg. ECC Kingston RAM
2x 1.5TB WD Drives

Running fine under Windows Server 2008 x32

March 4th, 2010, 06:09 AM
I guess patience is a virtue. Seems to have installed and working fine. :p
-feels dumb after server decides to work right after I post for help-:popcorn:

If their are any other tips on getting a system to resume after pausing during installation I would like to hear them tough! :D