PDA

View Full Version : [ubuntu] Samba 3.2.xx or lower on Ubuntu 10.04



Ares545
March 3rd, 2010, 10:01 AM
Hi all,

I need to set up ssh/sftp/network shares all authenticating with AD. I want to use likewise to do the auth, but to mount the network shares I need to use an older version of samba so it can connect with likewise.

How can I go about installing an older version of samba onto this new distro of the OS?

I've tried installing the lenny and etch versions but I always get an error during install just saying that samba errored.

Any help please?

ICEB3AR
March 3rd, 2010, 10:06 AM
You could download the source of your prefered Samba Version:
http://www.samba.org/samba/ftp/

and Compile it by your own:
http://www.samba.org/samba/docs/man/Samba-HOWTO-Collection/compiling.html

Ares545
March 5th, 2010, 12:29 AM
I followed the directions and after everything was complied and installed, the /usr/local/samba/sbin folder is empty...

Help?

ICEB3AR
March 5th, 2010, 12:00 PM
Have there been any errors on install/compilation?

Ares545
March 7th, 2010, 04:36 AM
Didn't see any... just a couple warnings.