PDA

View Full Version : Hot Diggity Damn!



nc-kane
March 3rd, 2010, 03:08 AM
I just read that Lynx 10.04 is gonna have Ipod support! :-D
I'll just wait for that to come out versus messing with any more media players!
Meantime, I'll weed out what I already downloaded & keep the one that plays DVDs.

Ozymandias_117
March 3rd, 2010, 03:15 AM
If you disable auto mounting of drives most any media player will work already. just go into gconf-editor apps -> nautilus -> preferences and uncheck "media_automount" The only problem is you will have to click "Places -> The_Drive_You_Want_To_Mount" to mount anything. Also, make sure the media player is closed before you mount your ipod. The only problem I still have with ipods in ubuntu, is the album artwork never wants to copy properly.

asmoore82
March 3rd, 2010, 06:27 AM
I just read that Lynx 10.04 is gonna have Ipod support! :-D

Keep in mind of course that Apple will intentionally break it ASAP.

http://drm.info/files/images/Tied-Green.preview.jpg

3rdalbum
March 3rd, 2010, 07:49 AM
Thanks for reminding me: I must check that my Walkman mounts under 10.04. Gnome usually breaks certain Universal Mass Storage MP3 players in time for every x.04 release of Ubuntu.

It would be kinda ironic if Ubuntu supported current iPods, which are unfriendly to Linux; but didn't support Walkmans which are friendly!

mcduck
March 3rd, 2010, 10:49 AM
I just read that Lynx 10.04 is gonna have Ipod support! :-D
I'll just wait for that to come out versus messing with any more media players!
Meantime, I'll weed out what I already downloaded & keep the one that plays DVDs.

Any details on this? What exactly are they changing?

My iPod has worked just fine from the first Ubuntu version I used (5.04)...

ElSlunko
March 3rd, 2010, 10:52 AM
I think the excitement is about the support of the iPod Touch & iPhone support.

mcduck
March 3rd, 2010, 11:30 AM
I think the excitement is about the support of the iPod Touch & iPhone support.

Ok. That would make some sense. :)

MinimalBin
March 3rd, 2010, 11:38 AM
Any details on this? What exactly are they changing?

My iPod has worked just fine from the first Ubuntu version I used (5.04)...

Hmm .. 5.04 was released in October, 2005 - how could you possibly say that it knew iPhone if it was released only 2 years later ? :-k

mcduck
March 3rd, 2010, 11:52 AM
Hmm .. 5.04 was released in October, 2005 - how could you possibly say that it knew iPhone if it was released only 2 years later ? :-k

I said iPod, just like the first post of this thread does. :D

The only posts mentioning iPhone are the one after my post, and yours.

MinimalBin
March 3rd, 2010, 11:54 AM
I said iPod, just like the first post of this thread does. :D

Damn, my bad :D :(

norbert26
March 3rd, 2010, 01:16 PM
one of the reasons and the biggest i keep windows is no ubuntu support for my Ipod Nano 5th gen. Stable support may change everything but i know its wishful thinking as apple will break it.