PDA

View Full Version : [ubuntu] 1 vote down star I am using Ubuntu 9.10 For a particular piece of code I requi



pratikag
March 1st, 2010, 08:07 PM
I am using Ubuntu 9.10
For a particular piece of code I require GCC 3.2 but I have GCC 4.x. Is it possible to install multiple versions and use whichever one I want to ?

sq7bti
March 1st, 2010, 09:23 PM
Perhaps gcc-3.3 (http://packages.debian.org/etch/gcc-3.3) would be an option?

Install any version of gcc (g++) you wish and set the default one with appropriate symlink.