View Full Version : [xubuntu] blank flickering screen while installing after first reboot using wubi 9.10

March 1st, 2010, 05:15 PM
The wubi installer copied files successfully and asked for reboot. After booting into Xubuntu the flashing logo appeared for a minute. And then the screen looked as if it was trying to show something but could not and flickered and then became dark this continued till half an hour and then I pressed Alt+Ctrl+Del.

I tried all the modes but to no avail, only the last mode with command line was working. But it was not helpful for me becoz I dont know most of the commands.

When I tried "Verbose Mode" as directed by the WubiGuide - Ubuntu Wiki, CTRL+ALT+F2 did not work when the installer stopped.

The computer I use is assembled with Intel pentium 4, VIA chipset and Mercury(Kobian) motherboard.

March 1st, 2010, 07:12 PM

Thanx in advance.:KS

March 4th, 2010, 01:12 AM
No reply, no problem.

I'll get myself a Dell laptop which is completely compatible
with XUBUNTU coz I want to make system as fast as possible. ;)

March 4th, 2010, 05:08 AM
Looks like we are having the same issue. I am trying to install the netbook remix on a dell mini... no love and also no reply's. :)