PDA

View Full Version : Can't scroll during install



willmcneice
February 28th, 2010, 08:09 PM
Hi everyone,

I'm trying to install UNR on an Asus Eee PC701SD, and I'm having problems with the scrolling.

The screen won't scroll down during the install, which means that the forward and back buttons are hidden, and not accessible. I can move forward with the hot keys, but the very last screen, which has the button "Install", doesn't appear to have a hot key. In case you're wondering how I know this - I saw a screenshot of it ;)

How can I get past this problem? Is there a hot key, or is there a way to fix the scrolling?

Thanks,
Will.

willmcneice
March 1st, 2010, 08:44 PM
I solved the problem!

I never managed to figure out how to get the screen to scroll, but what I did was go into the settings and flip the screen through 90 degrees! Then I ran the install program, and was able to see the buttons to click on them. When I restarted the computer, the screen automatically went back to normal, so I didn't even have to change it back!

I'm feeling pretty pleased with myself right now:D