View Full Version : [ubuntu] Help!!!

February 27th, 2010, 02:24 AM
I've tried installing ubuntu about ten times in the last two weeks. I went to the windows installing page, and installed it like that. It would get to 100% installed on my computer then before the installing screen said "finish" it would always come up an error and go away. It's starting to make me mad, can anyone help me figure out how to fix it and download ubuntu completely?

February 27th, 2010, 04:08 AM
Are you talking about downloading or about installing Ubuntu?

What is the exact error you are receiving?

February 27th, 2010, 04:15 AM
also are you trying to install Ubuntu into a dual-boot environment, or through WUBI?

February 28th, 2010, 11:14 PM
Installing, permission error and wubi

March 1st, 2010, 11:26 PM
Also, when I try to download it with a CD it always says "Error reading CD" and I've tried many different CD-R and DVD-R.

March 1st, 2010, 11:30 PM
I suggest that you write the CD again, but choose a slow writing speed.


March 1st, 2010, 11:34 PM
I suggest that you write the CD again, but choose a slow writing speed.


Or change the cd/dvd drive. If it can't read all the cds you created...

March 1st, 2010, 11:47 PM
Wubi will have issues after a time.

I would recommend installing VirtualBox on your Windows machine and installing Ubuntu on VB. Your experience will be much better and there will be no booting issues or file corruption issues using VB.

Good luck.

March 1st, 2010, 11:50 PM
Also, the wubi permission error is most likely because you need to run the wubi.exe as administrator, especially in vista.
Windows will try to make issues with it. A proper dual boot on separate partitions is always the best, IMHO.

March 6th, 2010, 02:22 AM
thank you guys for helping me, but none of your advice worked, so I installed BitTorrent and downloaded ubuntu from that. But I'm sure people will thank you in the future when the same situation pops up and one of you had the right answer to the problem.

March 9th, 2010, 12:39 PM
Hey, I got another issue currently, I can't figure out how to download Dev-c++ on ubuntu using synaptic.