PDA

View Full Version : [ubuntu] Rage 128 Pro Ultra



billiardman
February 25th, 2010, 04:38 AM
Installed KK 9.1 and video is working. I have an VGA compatible controller: ATI Technologies Inc Rage 128 Pro Ultra TF and would like to enable the visual effects. I have searched long and hard to figure out the solution, but it seems that I have not found the answer yet. I HAVE NO XORG.CONF FILE TO EDIT. I tried to create a file with xserver but no go. I tried installing the Download Center drivers but it caused an error on boot up where I have to click on to use basic display settings to boot. So ended up re-installing to get a normal boot sequence back. Tried using compiz-check but it said there was an error due to multiple display controllers. How is KK setting the video? What I basically would like to know is what commands are needed to check what settings are being used, where they are and can they be modified and how. I have managed to install on 2 different computers to date, and getting better at figuring things out, but without a settings file to work with, I am stuck. Thanks in advance for any help.

3rdalbum
February 25th, 2010, 04:49 AM
Anything in the ATI Rage line is too old for Compiz (visual effects), sorry.

Also, as you might have gathered, don't try to install the ATI proprietary driver for Linux, it won't drive your card and you'll be left with a blank screen.

dearingj
February 25th, 2010, 04:59 AM
I've got to agree with 3rdalbum. I used to have a Rage 128 Pro card. Never did get Compiz working with it. I even went so far as to compile a custom Linux kernel with drivers that I had read *might* work.