PDA

View Full Version : [ubuntu] Can't update the packages



chiaboy
February 24th, 2010, 07:15 PM
I've been tryign to update via the update manager and get this error message:

Failed to fetch http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu/dists/karmic/Release Unable to find expected entry lucid/binary-i386/Packages in Meta-index file (malformed Release file?)
Some index files failed to download, they have been ignored, or old ones used instead.
-----------------------------------------------------------------
I tried to do it manually via the terminal (using $ sudo apt-get update) and got about 98% through and then got this error message:

W: Failed to fetch http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu/dists/karmic/Release Unable to find expected entry lucid/binary-i386/Packages in Meta-index file (malformed Release file?)

E: Some index files failed to download, they have been ignored, or old ones used instead.

(I've been trying for 2 weeks and I still get the same error message)

Enigmapond
February 24th, 2010, 07:21 PM
Repository may be down temporarily give it a little while and try again.