PDA

View Full Version : [ubuntu] Ad Hoc Network keeps connecting and disconnecting



jl.mendieta
February 21st, 2010, 09:06 PM
I was using an Old LapTop (lets call it Lap 1)to share my broadband connection via an ad hoc network to other 2 laptops, my new laptop and my flatmate's (lets call them Lap2 and 3). everything worked like a charm for some weeks but then after a restart lap1 wouldnt connect to the adhoc network auto matically as it was configured to do, I tried manually and no luck so I created a new ad hoc network and the Network_Manager keeps connecting and disconnecting nonstop for a couple minutes then it shut down and have to launch it again from the terminal. I have tried everything, that comes to mind. even Un-instaltted and re-installed the Network-manager and nothing seems to work. I ran out of ideas and I can find nothing on the forum.

Can someone please help me?

unteer
August 6th, 2010, 10:14 AM
really bummed there is no response to this. I am having the same problem with a lenovo s9e using ubuntu 10.04 lucid lynx.

OP, have you had any luck in the months since posting?

zengreng
August 18th, 2010, 09:54 PM
Another thread on this problem:
http://ubuntuforums.org/showthread.php?t=1545617

If you install both dnsmasq and dnsmasq-basic, it may happen that nm-applet keep disconnecting. Removing dnsmasq solved that problem for me.