View Full Version : [SOLVED] cool new router, but difficult to get it working

February 21st, 2010, 10:48 AM
O' man ! I got comcst to give me a netger n150 router ! But install is really giving comcst tech and netger tech both, trouble... lol (mis-spells intentional :) And I don't know what I'm doing with the configuration either...

Currently none of the 3 machines I'd like to connect to it are hooked up to it, because my Ubuntu connection dropped off of it a few days ago for no known reason... I have 2 desktops, this Dell w/ 9.04, a Dell w/ Ws2000, and an Ibm ThinkPad with a Cisco Wireless card, and none of them are recognizing the router ! Not even with tech support !

If anyone is willing to take this on, I'd be eternally great-ful ! I have people attempting to depend on me :) (I'll be around the rest of the night if anyone's around that knows this kind of problem, and doesn't mind taking a look...) Thanks in advance, as ever.:KS

February 27th, 2010, 11:19 AM
I solved all of this myself 2 days AGO ! ! In xpw, the default irewall was blocking the FTP ! (File Transfer Protocol for downloads). So: I went into xpw, turned FTP off, restarted, turned it back on, and VOILA, it hooked up to this Router. (I gave netgr an earfull on several issues with their server... just happened, I didn't mean to... lol)

I also have our Ubu Linux PC and a Ws2000 PC now working with this new router as well. More 'secure' ? Maybe.

I could not have done it without having tried to learn Ubu, so thanks to you devs and such of these 25 years ! :))