View Full Version : [ubuntu] Install just hangs on Virtual Box

February 20th, 2010, 09:22 PM
I selected "Install Ubunutu" from the boot CD and it just hangs. I am trying to install it on a correctly configured VirtualBox instance.

February 20th, 2010, 10:39 PM
Did you give it enough ram? The live disk takes about 350MB at minimum. It might be more on virtual. I install from a minimal Ubuntu disk with 300 Mb given to virtual box and if I just use xfce4 it works great but I do not believe Gnome Ubuntu would install.

February 20th, 2010, 11:50 PM
****'ing A. I'm getting the same exact problem on VMWare.

February 20th, 2010, 11:59 PM
mkvnmtr makes a good point. How much RAM are you allowing it?

February 21st, 2010, 01:09 AM
The default amount, 512mb. The problem is this... I can' install the 64bit version of ubunutu period. Yes I have a 64bit processor, I run windows 7 in 64bit. But I tried to install ubuntu straight onto this pc (without going through a VM) and I got a Disc IO error as soon as I tried to install. I doubt the ISO is corrupt (that rarely happens, let's just admit that for one).

So I am proceding right now with the 32bit version, installing it in VMWare. If anything blows up then I'll post back.