View Full Version : [xubuntu] Grub 17 error

February 20th, 2010, 04:27 AM
I made an xubuntu disk. loaded it and rewrote my hardrive. on a pretty old averatec laptop. 3/4 of the install it gives a a io error and stops the install. I tried to reinstall from the screen again but got the same error.

So I rebooted and it skips everything and goes straight to a grub loading stage 1.5, grub loading error 17. It even skips the live cd.

I also tried to do it thru a usb stick but that gets ignored too.

Any help? Thanks!

February 20th, 2010, 05:20 AM
Experimenting some more, the bios offers me a standard boot sequence and and an advanced boot. I switched the standard from auto to cdrom and now it starts with pri master drive - atapi incompatible - f1 to resume.

F1 then gets me to a new message that says "boot failure reboot and select proper boot device or insert boot media in selected boot device - press any key when ready".

Switching back gets me back to the grub 17 error.

February 20th, 2010, 07:13 PM
I'm starting to worry my title is not sexy enough. . .

February 20th, 2010, 07:41 PM
I skipped this largely because I'm just not familiar with Xubuntu, but I'll try to help.

Was this a Live CD install?

If so were you able to run the Live CD choosing Try Xubuntu without changes?

Or was this an Alternate CD, aka: text based, install?

Edit: I just want to know if you can run a Live CD, from the Live Desktop we could try to figure out what's up.