PDA

View Full Version : [ubuntu_studio] Weird/Annoying Cinelerra Audio Problem



DoomDahDoomDoom
February 16th, 2010, 10:57 PM
I have seven 2-hour AVIs that were captured in Pinnacle Studio 11 using their 510 USB interface. Six of them work fine in Cinelerra. One of them has this annoying audio problem: the first 9 mins or so of audio are fine and the next 9 mins are just loud static noise and then every 9 mins it keeps switching from good audio back to static.

It's important to note that when I view this file outside of Cinelerra there are problems with the audio all the way through the two hours. I tried removing and re-adding the file to my project. I tried starting a new project. Still happens.

I managed to get around this problem by exporting the audio from the file and sticking that back into Cinelerra, but I'd like to know if anyone has seen this issue before and has a solution?

(a search of these forums seems to indicate that over 2 years ago somebody else had the exact same problem, but no solution was posted)

wildhostile
February 27th, 2010, 07:38 PM
.

Maybe a problem with the files captured. Do you this problem when trying to play the file with mplayer other one? Did try to change the audio device in Settings -> Preferences -> Playback?
What the format (audio codec) of your original media?