View Full Version : [SOLVED] Display loses connection?

February 14th, 2010, 07:05 PM
I've been having this issue for three days now. Usually involved with gaming. I play a while, say, Open Arena, and then my display goes black except for a blue notification that says "no signal detected". Whats whit that? My cp-specs can easily run all the games I have.

I ran this, so that you can see if there is anything that isn't supported or something.

me@here:~$ sudo lshw -C display

description: VGA compatible controller
product: GT200 [GeForce GT 220]
vendor: nVidia Corporation
physical id: 0
bus info: pci@0000:01:00.0
version: a2
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list rom
configuration: driver=nvidia latency=0
resources: irq:18 memory:fd000000-fdffffff memory:d0000000-dfffffff(prefetchable) memory:ce000000-cfffffff(prefetchable) ioport:d800(size=128) memory:fe980000-fe9fffff(prefetchable)

Any idea what is wrong?

February 14th, 2010, 08:10 PM
Could someone please help me with this!? Every time the display loses connection I'll have to reboot the machine the hard way and it is really annoying to have to do it more than three times a day, If I play something!

February 15th, 2010, 01:42 AM
Honestly guys, this has been here for over six hours, AND NOT ONE REPLY! Please help me with this!

December 22nd, 2010, 01:57 PM
It would be nice to know what the solution was......

I have this problem intermittently. It can happen even if the computer has been idle for a while.

Usually Ctrl+Alt+F1 (don't panic at what you see) followed by Ctrl+Alt+F7 will get me back to the action.