View Full Version : [ubuntu] Help!!

February 10th, 2010, 07:21 AM
Ok I am brand new to Ubuntu and have been struggling all day to get it to work. My main purpose is to be able to play snes on my ps3. I keep getting the error cannot find package snes9express. How do I fix this?

February 10th, 2010, 09:25 AM
Please try not to make double posts. It would be appreciated if a mod could close this thread soon so we can focus on the more appropriately named topic.