View Full Version : [SOLVED] Could not download package libsigc++-2.0-0C2a

February 9th, 2010, 06:57 AM
Hi, I am very new to ubuntu server and have come to a problem which I am at a loss. When attempting to install ubuntu server, I get to the step Installing the Base System (right after writing LVM to disks) and it displays red and says "file:///cdrom/pool/main/libs/libsigc++-2.0-0c2a_2.0.182_i386.deb was corrupt," and next another box appears which displays, "Warning: could not download package libsigc++-2.0-0C2a." I have no idea what either of these mean, but afterwards the installation stops completely. I have attempted several times and on different hard drives. I have checked the validity of the disc and tried to find solutions on google and ubuntu forums, but have resorted to posting my own thread. Please help! :confused:

February 9th, 2010, 07:49 AM
one of two things:

1. ALWAYS check the MD5 sum of iso images. ( it could have been corrupted )

2. the CD burned poorly, burn again at a slower speed.

February 10th, 2010, 07:48 AM
Ok. Thanks. Could you explain what an LVM is? and now I get to the point "Intsalling base system" but it seems to get stuck at 6%, any ideas or experience with similar problems?