View Full Version : [all variants] Fedora problems after install (10, 11 and 12)

Joe Ker1086
February 8th, 2010, 07:38 PM
OK, I know this is the Ubuntu forum but I know some fedora Gurus are around so I figure it cant hurt to post here to see if I can get anything......here is the problem:

I am having an odd problem with Fedora after install. I used to be able to run fedora 10(gnome) flawlessly on my laptop. I then wiped it clean, made a new partition table and tried to install 12(kde) the live cd ran perfect so I installed it right from there. It worked after the install but after the first or second time it was rebooted it started crashing out (going to an all black screen) when I tried to do anything. This problem was initially with RC 4 so I waited until the final version was released. I installed the official 12 release and had the same problem. I decided to abandon hopes of kde and downloaded the gnome dvd install iso. Same problem with gnome..... so I installed it with the basic video driver but still had multiple little glitches like not being able to update (and it didnt look very good...). I tried 11 and had the same problem, crashing to a black screen. I even tried dropping in a shell when this black screen happened but it would do anything and there was no hard drive activity (which makes me think its not a video driver problem) I know its not kde because I had a working version of arch linux running kde. I finally dropped back to fedora 10 and now it is having a similar problem, No black screen but it freezes when performing almost anything internet related....never had this problem before and never had this problem with any other linux distro......looking for some help on this one b/c I really want a good Production environment for programming and security and fedora is what I want to use.....