View Full Version : [ubuntu] BIOS issues! Help!

February 7th, 2010, 06:29 PM
I'm trying to install Ubuntu 64-bit from my existing Ubuntu 32-bit OS. I downloaded the .iso file, and burned it to a cd. It opens in file explorer (or whatever the Ubuntu equivelant of that is named - I'm new) with all of the files and directories that it should have, but when I run wubi.exe it flashes an error message. It seems like my computer will not boot the CD for some reason, so I went into the BIOS menu and tried to correct this. Now here's the tricky part - when I go into the area concerning bootable devices (1st bootable device, 2nd, etc) CD-ROM does not even appear under my list of options! My flash drive does, for some reason. What do I do?

February 7th, 2010, 06:40 PM
this is not a bios issue, you probably have a loose/bad cable, check the molex and ide connections on both sides, then try again.

Chances are if that doesnt work you have a bad drive, try it in a different computer to make sure that its not the drive.

February 7th, 2010, 07:47 PM
Wubi is meant to be run under Windows; it will not work on Ubuntu.

February 8th, 2010, 06:43 PM
Then, what is one to do?

February 8th, 2010, 06:57 PM
You could try unetbootin: http://www.howtogeek.com/howto/linux/create-a-bootable-ubuntu-usb-flash-drive-the-easy-way/