View Full Version : [ubuntu] Beginner Needs Help with Live CD

February 6th, 2010, 04:49 PM
Hey guys,

Yesterday I downloaded the Desktop version of Ubuntu, and burned it onto a 700 MB CD-ROM using Infra Recorder. I tried to boot it today, and it boots fine.

The thing is, I can only use one of the options. Pardon my memory, but I'll try to recreate the screen

Try Ubuntu without installing
Check disk for error
Boot local drive

I tried clicking all of the options, but only local drive works. I've been looking forward to this a long time, but now it doesn't work :(

I've used Window's built in partition manager to shrink my C: drive by about 15 GB (stuff backed up, of course). I haven't created a new partition (don't know how without the live cd).

I'm using a HP Pavillion dv6000.

Any help would be greatly appreciated.

February 6th, 2010, 04:54 PM
I tried clicking all of the options, but only local drive works.
Can you browse through the options using your keyboard's arrow-keys?

February 6th, 2010, 04:54 PM
if you select try ubuntu, what happens?

February 6th, 2010, 05:04 PM
@kellemes: Sorry, I meant scrolling through and pressing enter
@MelDJ: My disc drive makes a noise, and the CD starts running. Then it slows down and stops. Nothing happens on the screen. Same with all options except the last one.

February 6th, 2010, 05:08 PM
try burning a new disc, this time at the slowest speed

February 6th, 2010, 05:11 PM
Yes, my original CD was burned at 10x, which is the slowest speed I could find (10x,16x,25x and maximum). Should I just retry burning it?

February 6th, 2010, 05:12 PM
you could try.
if it doesn't work, we can eliminate that the cd is the problem

February 6th, 2010, 05:25 PM
Okay, re-burning with these settings:

E: Drive
Write Speed - 3.5x
Write Method - Session at Once
Copies - 1
Eject disc after running
Buffer underrun protection
Pad Data Tracks
Close the disc after writing

Phillips DVD Rom 4.7 GB, 1-16x writing speed (ran out of CDs)

So I'll notify you guys when it's done and whether it works.

February 6th, 2010, 06:30 PM
Sorry for double posting, but the results aren't good.

Infra Recorder gives a Input/Output Error. Unable to Eject Media. I tried booting, but it doesn't even show the regular screen.

Is there any way of re-writing CDs? It seems it only works with CDs.

February 6th, 2010, 08:11 PM
New: Tried re-burning with another CD I found. Works exactly the same way, so I guess this is a problem with the parameters things (Boot Options I think). Sadly, being an absolute n00b at Linux, I am dumbfounded at what to do.

Help is very appreciated.