View Full Version : Desktop reverts to NBR menus

February 6th, 2010, 01:30 AM
I'm sure this question has come up before but I'm having trouble finding anything that addresses it particularly.

I followed the directions in another thread to switch to the classic desktop view on Netbook Remix - I put gconf-editor in the terminal and went to apps>nautilus>preferences and checked the box to show desktop. It worked perfectly, I arranged my icons, changed my panels all around, added my menus and went on with my work. Just now when I closed all my windows, it had reverted back to the Netbook Remix - style menus along the left side, and my icons were gone.

So I went back in, unchecked and rechecked "show desktop" and it was back to rights again. Curiously, I restarted - and it had reverted back to NBR menus. I've just switched it back again and (minimizing this window) at the moment it's still the desktop.

Is there something I've neglected to do that will make the change permanent? Something else I should have unchecked at the same time or something?

February 6th, 2010, 10:16 PM

Maybe I can reword it a bit as well. Is there some way to disable the netbook remix and just use basic 9.10, without uninstalling or reinstalling anything?