PDA

View Full Version : [ubuntu] Running blackbox...



Charles.Hamburger
February 5th, 2010, 11:46 AM
I finally decided to try linux after thinking about it for a couple of years and installed Karmic yesterday and i'm dualbooting it with Vista. I'm still pretty much clueless; so if it seems I know nothing, it's because ...I don't.

I've been running blackbox on Vista for a really long time now and installed it (successfully, I think) with this command I found through google: sudo apt-get install blackbox menu

The terminal seems to indicate it installed correctly, but even after I rebooted nothing is different and it doesn't show up when I search for it in Run Application. Is there something I need to do beyond the sudo command to make it work?

Also is there any way I can have blackbox enabled but still use the toolbar ubuntu comes with, or is that too complicated for a beginner?

mechro
February 5th, 2010, 11:54 AM
Is Blackbox a Window Manager/Desktop? If so, try logging out and changing your "Session".

nothingspecial
February 5th, 2010, 11:57 AM
What is blackbox? I thought it was a window manager.

Charles.Hamburger
February 5th, 2010, 12:18 PM
Yah, it's a window manager. I've logged out and restarted the computer and nothing has changed. Gnome is the default window manager among other things, right? Somewhere on google suggested I might have to disable parts of that to make it work but it didn't say other than that.

nothingspecial
February 5th, 2010, 12:21 PM
When you logout and the login screen appears, at the bottom somewhere is something that says session, click it and change it to blackbox.

Charles.Hamburger
February 5th, 2010, 12:48 PM
Haha, I knew it would end up being something super simple and I was just over complicating things as always. Thanks :)