View Full Version : [ubuntu] Mouse stops working

February 5th, 2010, 09:57 AM
I'm installing karmic on a new pc which currently has windows 7 on it. A few minutes into the install the USB mouse stops responding. I unplug the mouse and plug it in again and it works for another minute or to and then stops again. The PC has a motherboard that claims to have USB 3.0. (Gigabyte GA-P55A-UD3P) Could this be the source of the problem? Would it help to plug the mouse into the computer's PS/2 mouse port?

OK - I plugged the mouse into the ps/2 mouse port via the ps/2 dongle, and that worked. I've now in stalled ubuntu and the kubuntu-desktop. A bit later on, after downloading a bunch of updates and installing the boinc manager, the usv keyboard has stopped working. Unfortunately, the pc doesn't have a ps/2 keyboard port...

Jajo <3 linux
February 5th, 2010, 10:02 AM
Dunno, i had same problem when instaled Ubuntu, I unpluged Mouse, and restarted PC, then when i needed mouse, i pluged it in, that worked for me...

February 5th, 2010, 12:54 PM
I've the same problem, it's no big deal for me because it happens rarely and just by unplugging the mouse and re-plugging it again the issue is fixed. If there's a reason for that to happen I surely don't know it and hope someone does and share it with us...

February 5th, 2010, 10:15 PM
That's twice now the keyboard has stopped working. It's probably a coincidence, but on both occasions I was keying into a password field... The mouse has given no problems in the ps/2 port.