View Full Version : [ubuntu] Crash problems with Toshia Satellite L30 11D

February 3rd, 2010, 05:19 AM
My younger brother and my niece both have a Toshiba L30 11D laptop,now i installed Ubuntu 9.10 on one of them and when i reset the machine it locked up.Now when i went to reboot the laptop all i got was the ubuntu sign and it froze..

Now i tried to install ubuntu on my brothers laptop and pretty much the same thing happend but this time it worked for a short while but when i removed the charger from the back of the laptop it froze..When i booted the machine without the laptop charger i got ubuntu to boot then a few minutes later it locked up and now it just gets to the loading screen and no further..
I have just tried linux mint 8 and after a few lockups the laptop gets to the loading screen with the mint sign and no further..Does anyone have any idea what is up with the L30 11d??
Thanks in advance.


Hmm it mainly seems to be when there is no charger plugged in to the laptops for some reason?any ideas?

February 3rd, 2010, 08:14 PM
So does no one have any idea?its deffo only when the charger is removed that they both crash,one has ubuntu 9.10 and the other has mint 8..Very strange