PDA

View Full Version : [ubuntu] PC stopped working after it had already worked



jxzhao
February 2nd, 2010, 09:09 PM
Dear friends,
My problem with new Ubuntu is awfully puzzling and troubling. Yesterday I successfully installed new Ubuntu 9.10, coexisting with Windows XP. I played around destop happily and everthing worked great. Only "suspend" and "hibernate" did not work properly--unable to wake up PC--it's ok with me. I shut down PC a couple of times and nothing wrong.
However, one hour later when I tried to start PC again, PC couldn't start any more. When I press power button, PC immediately responded with all fans running. The graphic card fan run more loudly (which seems fine at the start). But nothing else happened further. PC kept graphic card running loudly all the time. No signal output to monitor display. I am sure it's not problem with monitor, since I didn't touch anything in hardware nor did I alter any software setting. I checked connection and it's good.

I don't think PC was running BIOS nor booting from anywhere. I didn't hear any sound from PC like the sound I usually heard in normal booting, i.e., strong and weak sound/noise alternatively, from fans or from booting hard drive disk. But I only heard continuing, non-stop loud sound from graphic card fan, all the time, without bringing anything out. Then I tried to put Ubuntu OS disk (and also Winddows XP disk) in optical drive to see if PC may boot, but with no luck. So I guess PC did not even run BIOS nor boot from hard drive disk & optical drive. (In my initial setting, I set through GRUB boot first from Ubuntu & it worked good) If that is the case, what and could cause this problem of not running BIOS and no booting? Remember, this PC & Ubuntu run great just one hour before! Because there was even no BIOS displayed, I couldn'd have any clue to trouble-shoot.
Please advise. Thank you very much in advance.
Joseph

Sef
February 2nd, 2010, 09:58 PM
1) Does it work with the Live CD?

2) What are your sytem specs?

jxzhao
February 3rd, 2010, 01:47 AM
Thanks for the reply. I did try live CD a number of times but nothing happened. My system was built with Intel Core 2 Duo processor, with Ubuntu and Windows XP dual booting.
Now it's clear my PC is not able to run Power On Selt Test (POST), not to mention BIOS or booting, since last time I shut down it. Could be it possible the new Ubuntu cause the problem, or some hardware failed right after last shut down?
Thanks for any advice.
joseph