View Full Version : [SOLVED] Somehow Reduced Hard Drive Space

February 2nd, 2010, 10:10 AM

Well, after a couple of months of fiddlin w/ 9.10 I decided to try 9.04 Jaunty. So, on my dual booted w/ Windows machine, I wiped out 9.10 from directly from the HDD using Gparted. I have a 40 gb HD & about 14 gb was allocated for 9.10 so, when I removed 9.1 from the HD & left 14 gigs or so unallocated, I assumed that my new install of Jaunty would fill its place. I chose the option on install to have Windows & Ubuntu run side by side & Windows seems to be fine. I can boot into either on startup yet when I ran Update Manager, I learned that I do not have enough HDD space. See info below:

Filesystem Size Used Avail Use% Mounted on
/dev/sda5 2.3G 2.1G 136M 94% /
tmpfs 245M 0 245M 0% /lib/init/rw
varrun 245M 108K 245M 1% /var/run
varlock 245M 0 245M 0% /var/lock
udev 245M 144K 245M 1% /dev
tmpfs 245M 76K 245M 1% /dev/shm
lrm 245M 2.4M 243M 1% /lib/modules/2.6.28-11-generic/volatile

I reinstalled Gparted to get a look at the HD & noticed that Windows is taken 34 gigs now, not 22 as it was with 9.10 running. I don't know what happenned or how to fix it w/o effecting Windows.

I assume I will need to remove 9.04 & install it again but I am guessing that I need to do something different this time. Any help will be appreciated. Time to go to bed. Will check back in the AM. Thanks!

February 3rd, 2010, 01:59 AM
Can anyone offer a hand?