View Full Version : [SOLVED] Major installation problems after installation failure?

February 2nd, 2010, 02:31 AM
Ok. So, I just installed Google Chrome. It went fine, but when I tried to drag the icon into my gnome-do dock, it gave a drag & drop error. After it, I couldn't do anything with my cursor, so I shut down my computer and rebooted. When I went back in, Chrome was no longer installed and it gave me all of these errors in the following pictures. I have no idea what these mean, so please translate them for me into normal speak, and hopefully give me a solution on what to do. These are errors shown when I try to open the Update Manager & Synaptic. There is also an error in my panel Notifications.




February 2nd, 2010, 02:37 AM
And I'm sorry, I just now realized this section is for Installation of the actual OS. my bad...

February 2nd, 2010, 02:42 AM
Ok...I just solved my own problem. I deleted as root the google chrome source file in /etc/apt/sources.list.d/

Gosh I feel stupid...