PDA

View Full Version : [all variants] dyne:bolic bootable cd canít get past limbo?



tgaddo
January 31st, 2010, 07:56 PM
I have an hp g60-243cl notebook pc with windows vista. 1 Year old.
Iím new to linux, but really wanted to give LiVES a try, thought how hard could it be? The bootable dvd option sounded great. Iím embarrased to say I canít even get started.

What Iíve done so far:

While still in Windows
Downloaded dynebolic 2.5.2 and burned an image on a dvd.
Copied the "dyne" directory to C:

When booting from the dvd I get to the point where I have a [d:b]/# prompt. Above that is displayed 7 available commands. Above that the statement:
You are floating in limbo.

At the top of the screen are several lines of:
Cat:/boot/volumns: no such file or directory could be found. Above that:

Root:[!] no device containing the dynebolic system has been detected.

Iím not a superuser, but I thought I had a little more going for me than the average pc owner. I spent all day yesterday searching through linux forums, found plenty of dead ends but couldnít get past the limbo condition.

I guess my first question is, should I just pack it in, admit this is beyond me?
Or is there hope?

Thanks, Tim

cariboo
February 1st, 2010, 07:36 AM
Did you copy the directory into the root of c:\, not as a sub directory of any other directory?

tgaddo
February 2nd, 2010, 12:31 AM
Yes, I did.
Also, the text that was left on the screen when the boot failed, gave 3 suggestions to try if it was attempted on a laptop. I tried each of those with the same result.

Any ideas?

Thanks, Tim