PDA

View Full Version : [ubuntu] A question about OO Calc.



L Campbell
January 30th, 2010, 11:14 PM
Hi, I'm running 8.04 on my PC and I'm having trouble
trying to use the 'background color' or 'font color' in Open Office Calc.

The monitor on one of my computers shows these icons on the right hand side of the toolbar but, on the monitor that I usually use, the 'icons' are not there.

If I click on ' >> ', for the dropdown menu, I can see the icons listed but I have not been able to figure out how to activate them.

I would appreciate it if you could enlighten me here.

TIA.

Rex Bouwense
January 30th, 2010, 11:32 PM
At the end of the toolbar is a little arrow. If you click on that arrow you will see another menu. If you click on the visible buttons, you will see a third menu. Just scroll down until you see background and fonts. Place a check by each and they will be activated.

L Campbell
January 31st, 2010, 04:03 PM
At the end of the toolbar is a little arrow. If you click on that arrow you will see another menu. If you click on the visible buttons, you will see a third menu. Just scroll down until you see background and fonts. Place a check by each and they will be activated.

Thanks for your suggestion however, when I click on the little arrow, it does, indeed, open a drop down menu which shows the icons I want to use but, whether I right click or left click, all that happens is that the menu closes.

Kind regards.

Rex Bouwense
January 31st, 2010, 04:46 PM
Thanks for your suggestion however, when I click on the little arrow, it does, indeed, open a drop down menu which shows the icons I want to use but, whether I right click or left click, all that happens is that the menu closes.

Kind regards.

Lewis, is there a check mark by the fonts and background entries in the drop down menu?

L Campbell
January 31st, 2010, 05:01 PM
Lewis, is there a check mark by the fonts and background entries in the drop down menu?

Well, yes, kind of.

The menu has, Increase indent, then Borders, then Back ground color, then Font color. All 4 of these are preceded by a square shaped icon.

Next comes 'Toggle Grid Lines for Current Sheet'. This is preceded by a check mark and has no square icon.

Thanks for your continued interest.

Rex Bouwense
January 31st, 2010, 05:17 PM
Well, yes, kind of.

The menu has, Increase indent, then Borders, then Back ground color, then Font color. All 4 of these are preceded by a square shaped icon.

Next comes 'Toggle Grid Lines for Current Sheet'. This is preceded by a check mark and has no square icon.

Thanks for your continued interest.

OK. Get to the drop down menu and then click background color. The menu will close. Once again go to the drop down menu and you should see a check mark by background color. That should activate background color at least it does in Open Office 3.0. Hardy came with 2.4 it think.

L Campbell
January 31st, 2010, 05:32 PM
OK. Get to the drop down menu and then click background color. The menu will close. Once again go to the drop down menu and you should see a check mark by background color. That should activate background color at least it does in Open Office 3.0. Hardy came with 2.4 it think.

Unfortunately the only thing I seem to be able to do in the dropdown menu is to turn on, or off, the check mark preceding the Toggle etc. etc.

BTW the version of OO on my machine is 1:2.4.1 ubuntu 2.2, just as you thought.

It is just 'strange' to me that the monitor on one of my machines displays the 2 icons I'm referring to, while the monitor I'm using here doesn't.

I have tried System > Preferences > Appearance and reduced the font size but it doesn't seem to allow any more info to appear on my screen.

Kind regards.

Rex Bouwense
January 31st, 2010, 05:57 PM
Sorry Lewis. It has been a while since I used 2.4. Perhaps someone out there has a better memory than I do and can assist you. I don't understand why it cannot be activated and deactivated from the drop down menu.

L Campbell
January 31st, 2010, 06:10 PM
Sorry Lewis. It has been a while since I used 2.4. Perhaps someone out there has a better memory than I do and can assist you. I don't understand why it cannot be activated and deactivated from the drop down menu.


Thanks anyway, Rex, I really appreciate your efforts.

Kind regards.

Rex Bouwense
January 31st, 2010, 06:25 PM
Lewis. Did some searching and found this https://answers.launchpad.net/ubuntu/+source/openoffice.org/+question/42134. I don't know if it will help, but it isn't very long so it will not take up a bunch of your time.

Rex Bouwense
January 31st, 2010, 06:44 PM
I have Hardy on my desk top which doesn't get used as much as my little netbook and I discovered that I too have Open Office 2.4 and I too cannot change the background color. You are not alone. Let me do some more checking and get back to you.

L Campbell
January 31st, 2010, 07:47 PM
Lewis. Did some searching and found this https://answers.launchpad.net/ubuntu/+source/openoffice.org/+question/42134. I don't know if it will help, but it isn't very long so it will not take up a bunch of your time.

That actually worked perfectly, Rex, thanks.

The 'exchange' was interesting, too.

It appeared that the OP was not a 'native' English speaker but was doing very well.

The responder appeared to be a Limey, hence the English spelling and I, a former Limey, am translating it in my mind to American and using it.

One of the marvels of the computer age. :-)

Thanks again for all you have done.